Posted by: Roger | February 13, 2013

It’s Cold Out There!

Or maybe I’m just a wimp. I don’t want to spend a lot of money to heat the train room, and besides the next project is to build the rest of the benchwork. Leaking water pipes, auto repairs, and other nonsense have been consuming the dollars the past month or so.

I have figured out the basics of setting up JMRI software for signaling on my test board, and a demo at the club was well-received, but I sure haven’t done much model railroading for quite a few weeks.

I did go over to my friend’s house on Sunday to run some trains for a while, however. He’s making a lot of progress on finishing scenery and building a set of sand towers like those at BNSF’s Interbay yard. He’s even wiring surface mount LEDs to light them up. We picked up more supplies from Ngineering when we were at the Monroe train show. It was a good show, unlike the recent show in Puyallup. I think that one was too close to Christmas and too far out of its usual time slot for people to go.

Oh, well. I’ll get back to it soon.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Categories

%d bloggers like this: